Forums
NCKrawlers :: Forums :: General Forums :: Website Junk
 
<< Previous thread | Next thread >>
Uploading pics to member gallery
Moderators: Administrator, NC-Fordguy, KrawlinYJ
Author Post
rockcity
Thu Oct 16 2008, 10:02AM

Registered Member #21
Joined: Tue Mar 13 2007, 05:17PM
Location: Greenville, NC
Posts: 703
I'm having problems uploading pics to the gallery.

first, I kept getting the "Internet Explorer cannot find web page" etc. etc.

Now I get a "Failed" response saying something about the allowed space has been reached or something... Dunno.

I also tried to upload pic to thread and couldn't and kept getting the "cannot find web page" message every time from both the work computer and home computer...



www.ECORS.com
Back to top
NC-Fordguy
Thu Oct 16 2008, 03:57PM
Webmaster

Registered Member #2
Joined: Tue Mar 06 2007, 05:53PM
Location: Bethel NC
Posts: 1151
test pic
[ image disabled ]

No Hablos Jeep

If it doesn't make sense, do it
Back to top
NC-Fordguy
Thu Oct 16 2008, 04:01PM
Webmaster

Registered Member #2
Joined: Tue Mar 06 2007, 05:53PM
Location: Bethel NC
Posts: 1151
You have exceeded the file storage allotment for your members gallery

As seen in the above picture photo uploads are working

Refer to the sticky covering members gallery

Refer to the threads covering photo uploads

May want to double check your firewall connections on the PCs you are using

No Hablos Jeep

If it doesn't make sense, do it
Back to top
rockcity
Thu Oct 16 2008, 06:11PM

Registered Member #21
Joined: Tue Mar 13 2007, 05:17PM
Location: Greenville, NC
Posts: 703
I try to clean out my gallery and navagate the forum and I keep getting a Flood warning, saying I'll get banned if I keep on...

www.ECORS.com
Back to top
Chad_ECU
Thu Oct 16 2008, 09:51PM

Registered Member #208
Joined: Sat Aug 30 2008, 11:49AM
Posts: 126
I got the bannned warning aslo....??

Ed, thanks for making me throw up

04 Disco II HSE
2.5 ton buggy build under way
2 dogs and a woman
Back to top
NC-Fordguy
Fri Oct 17 2008, 11:28AM
Webmaster

Registered Member #2
Joined: Tue Mar 06 2007, 05:53PM
Location: Bethel NC
Posts: 1151
Try this.......

Log out of the website rather than leaving it open

Then login with password

Make sure your browser has cookies enabled

No Hablos Jeep

If it doesn't make sense, do it
Back to top
 

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System