Forums
NCKrawlers :: Forums :: General Forums :: Website Junk
 
<< Previous thread | Next thread >>
Gallery pics
Moderators: Administrator, NC-Fordguy, KrawlinYJ
Author Post
mud4me
Fri Apr 25 2008, 07:37PM

Registered Member #143
Joined: Thu Dec 06 2007, 10:04PM
Location: Raleigh, NC
Posts: 375
I am trying to add a few pics to the club gallery and I keep getting the message "connection reset". I have adjusted the pic size to under a mg still won't work. Tried from a different computer, same thing.

Any thoughts as to why and what to do to fix?

Two Jeeps one Samurai
No $$$
Back to top
n3pht
Fri Apr 25 2008, 10:58PM
NCK Officer

Registered Member #8
Joined: Thu Mar 08 2007, 10:59PM
Location: G-vagas
Posts: 373
It's just you
The gallery Don't like pic's of jeeps

87 Suzuki Samrai
STOCK


PAVED ROADS ANOTHER WASTE OF GOVERNMENT SPENDING
Back to top
NC-Fordguy
Sat Apr 26 2008, 12:06AM
Webmaster

Registered Member #2
Joined: Tue Mar 06 2007, 05:53PM
Location: Bethel NC
Posts: 1151
Make sure the pics are of accepted format.....jpeg, gif or png

Size not to exceed 800x600 pixels

1 meg is too large

Check your pixel size with explorer





No Hablos Jeep

If it doesn't make sense, do it
Back to top
mud4me
Sun Apr 27 2008, 02:41PM

Registered Member #143
Joined: Thu Dec 06 2007, 10:04PM
Location: Raleigh, NC
Posts: 375
Still not working. I have set the pics to 800x600, about 600kb, and I get the following message:

The connection was reset

The connection to the server was reset while the page was loading.

* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.

I also tried IE, same thing happens

[ Edited Sun Apr 27 2008, 03:00PM ]

Two Jeeps one Samurai
No $$$
Back to top
NC-Fordguy
Mon Apr 28 2008, 04:59PM
Webmaster

Registered Member #2
Joined: Tue Mar 06 2007, 05:53PM
Location: Bethel NC
Posts: 1151
how many pics are you trying to upload at one time??

No Hablos Jeep

If it doesn't make sense, do it
Back to top
mud4me
Mon Apr 28 2008, 09:28PM

Registered Member #143
Joined: Thu Dec 06 2007, 10:04PM
Location: Raleigh, NC
Posts: 375
One to five, it does not matter.

Two Jeeps one Samurai
No $$$
Back to top
n3pht
Mon Apr 28 2008, 11:02PM
NCK Officer

Registered Member #8
Joined: Thu Mar 08 2007, 10:59PM
Location: G-vagas
Posts: 373
The site locked me out (Banned me) for uploading to many at once

87 Suzuki Samrai
STOCK


PAVED ROADS ANOTHER WASTE OF GOVERNMENT SPENDING
Back to top
NC-Fordguy
Tue Apr 29 2008, 02:07AM
Webmaster

Registered Member #2
Joined: Tue Mar 06 2007, 05:53PM
Location: Bethel NC
Posts: 1151
Send me the pic via e-mail so I can play with it

No Hablos Jeep

If it doesn't make sense, do it
Back to top
mud4me
Tue Apr 29 2008, 08:40PM

Registered Member #143
Joined: Thu Dec 06 2007, 10:04PM
Location: Raleigh, NC
Posts: 375
Your email is hidden, I tried to PM it, same result

Two Jeeps one Samurai
No $$$
Back to top
NC-Fordguy
Tue Apr 29 2008, 09:03PM
Webmaster

Registered Member #2
Joined: Tue Mar 06 2007, 05:53PM
Location: Bethel NC
Posts: 1151
webmaster©nckrawlers.com

No Hablos Jeep

If it doesn't make sense, do it
Back to top
mud4me
Tue Apr 29 2008, 11:34PM

Registered Member #143
Joined: Thu Dec 06 2007, 10:04PM
Location: Raleigh, NC
Posts: 375
NC-Fordguy wrote ...


webmaster©nckrawlers.com


DUH
Well that's what cold medicine will do for ya.
Pics on the way, I sent all seven.

Two Jeeps one Samurai
No $$$
Back to top
NC-Fordguy
Wed Apr 30 2008, 01:52AM
Webmaster

Registered Member #2
Joined: Tue Mar 06 2007, 05:53PM
Location: Bethel NC
Posts: 1151
Played with one of the photos.........

My first attempt to upload ran into basically the same issue as you had Len

Ran the photo through corel and corel is telling me the pic is 1.2xxxx MB in size which is to large but explorer is telling me it's around 600kb????? Resized it with corel and got it under 1 meg and it uploaded fine.

If you would please, take another photo and reduce it's size another 20 percent or so and see if it will upload.

The photo is in the unf 4-19-08 gallery along with just the one I have uploaded



No Hablos Jeep

If it doesn't make sense, do it
Back to top
mud4me
Wed Apr 30 2008, 01:46PM

Registered Member #143
Joined: Thu Dec 06 2007, 10:04PM
Location: Raleigh, NC
Posts: 375
Well that worked, but it will only upload one pic at a time. I assume thats just the way it is.
Thanks for your help, Ed.

Two Jeeps one Samurai
No $$$
Back to top
NC-Fordguy
Wed Apr 30 2008, 09:15PM
Webmaster

Registered Member #2
Joined: Tue Mar 06 2007, 05:53PM
Location: Bethel NC
Posts: 1151
The pics are now in the appropriate gallery

I'll look into the one photo at a time issue. The most I've uploaded in the past is 3(I'm on dial up). I'll find out more once I get around to uploading what I have.

I'm thinking this may have to do with the server upgrades we had a few months ago. I recall our hosting company's webmaster wanting to improve security



No Hablos Jeep

If it doesn't make sense, do it
Back to top
 

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System